Настройки программы
Что бы вызвать окно с настройками программы необходимо щелкнуть правой кнопкой мыши по иконке Spell Pilot в System Tray и выбрать пункт меню "Settings...".
1. Запускать программу при старте Windows
2. Горячая клавиша для передачи фокуса главному окну
3. Настройка цвета главного окна во время тревоги


Настройки словарей
Что бы вызвать окно с настройками словарей необходимо щелкнуть правой кнопкой мыши по иконке Spell Pilot в System Tray и выбрать пункт меню "Spelling options...".


Системные требования
  • PC-совместимый компьютер с процессором не ниже 486;
  • Microsoft Windows 95/98/ME/NT4/2000/XP;
  • Около 200 KB свободного дискового пространства.


Регистрация
Цена: 200 рублей.
Приобрести лицензию на программу Вы можете через систему SoftKey
( http://www.softkey.ru ) следующими способами:
  • квитанция Сбербанка
  • банковским переводом
  • кредитной картой
  • через систему PatCash
  • через систему WebMoney
  • почтовым переводом
  • телеграфным переводом
Чтобы приступить к регистрации программы, перейдите по адресу:
http://www.softkey.ru/catalog/basket.php?prodid=17983&quantity=
где необходимо заполнить соответствующие поля.
При заполнении формы проверьте, пожалуйста, правильность Вашего email адреса, так как в случае ошибки мы не сможем выслать Вам регистрационный код.
Сразу после подтверждения оплаты, мы вышлем Вам регистрационный код в течение 1-2 рабочих дней.
Если Вы не получите регистрационной информации за 1-2 рабочих дня после оплаты, или если у Вас возникают проблемы с оплатой, пожалуйста свяжитесь с нами по supportru@colorpilot.ru
Если у Вас возникнут какие-либо вопросы, пожалуйста, обращайтесь к нам http://colorpilot.ru/support/message.html


Лицензионное соглашение
Лицензионное соглашение об использовании программного средства Spell Pilot.
Настоящее Соглашение о лицензировании программного обеспечения является соглашением между Вами, конечным пользователем, и компанией Компания "Два пилота". Решив установить Spell Pilot для Windows 9x/Me/NT/XP/2000 (далее Spell Pilot) на Ваш компьютер, Вы обязуетесь выполнять все приведенные условия этого соглашения.
  1. Это лицензионное соглашение гарантирует полное взаимопонимание между Вами, конечным пользователем Spell Pilot, и Компанией "Два пилота". НИКАКОЙ ПРОДАВЕЦ, ДИСТРИБУТОР, ДИЛЕР, РОЗНИЧНЫЙ ТОРГОВЕЦ, КОММЕРЧЕСКОЕ ИЛИ ДРУГОЕ ЛИЦО НЕ УПОЛНОМОЧЕН ИЗМЕНЯТЬ ДАННОЕ СОГЛАШЕНИЕ ИЛИ ДАВАТЬ ЛЮБЫЕ ДРУГИЕ ГАРАНТИИ ИЛИ ОБЕЩАНИЯ, ЯВЛЯЮЩИЕСЯ ОТЛИЧНЫМИ, ОТ ГАРАНТИЙ ИЛИ ОБЕЩАНИЙ ДАННОГО СОГЛАШЕНИЯ.
  2. Вы можете использовать Spell Pilot, но при этом Вы не становитесь его владельцем. Все права собственности на Spell Pilot, документацию и тексты в печатном и/или электронном виде, входящие в состав Spell Pilot, сохраняются за Компания "Два пилота".
  3. После Вашей регистрации в качестве легального пользователя, Вы имеете право на получение технической поддержки.
  4. Вам не разрешается:
    1. Продавать Spell Pilot (регистрационный ключ к нему), сдавать в аренду, давать в прокат или во временное пользование.
    2. Перепроектировать, перекомпилировать, дизассемблировать, вносить изменения, модифицировать для несовместимых аппаратных средств и платформ, а также создавать производные Spell Pilot.
    3. Копировать документацию или иные печатные материалы, прилагаемые к Spell Pilot с целью извлечения коммерческой выгоды.
  4. Компания "Два пилота" не гарантирует Вам, что приобретенный Вами Spell Pilot свободен от ошибок.
  5. Компания "Два пилота" и/или его поставщики не несут ответственности за какой-либо ущерб, непредвиденные или косвенные убытки любого вида, связанные с использованием или невозможностью использования Spell Pilot, если ущерб причинен не по его вине.
  6. Возможная совокупная ответственность Компания "Два пилота" при возмещении ущерба пользователю по данному соглашению не может превысить суммы, равной стоимости, уплаченной при покупке Spell Pilot.
  7. Данное Лицензионное соглашение регламентируется законодательством Российской Федерации. Стороны соглашаются, что любое действие, нарушающее это Лицензионное соглашение, должно быть наказуемо и преследуемо в соответствии с законодательством РФ.
  8. Установка и использование Spell Pilot означает, что Вы понимаете все положения настоящего лицензионного соглашения и согласны с ними.
  9. Если почему-либо Вы не согласны с этим лицензионным соглашением, вам необходимо удалить файлы дистрибутива Spell Pilot с Ваших устройств хранения информации и прекратить использование Spell Pilot.

    Благодарим Вас за использование Spell Pilot!


Наши разработки
Хотя я не очень люблю растворимый кофе,
однако с программами совсем другое дело:
мне нравятся готовые к употреблению программы.
Надеюсь, наше стремление экономить
Ваше время, понравится Вам тоже.
Искрене Ваш
Раис Гарифуллин
Компания "Два пилота"
Конвертеры
Document2PDF Pilot | Программа для конвертирования документов (MS Word, MS Excel, CHM, HTML, RTF, TXT и т.д.) в формат PDF.
CHM2PDF Pilot | Программа для конвертирования CHM документов в формат PDF.
HTML2PDF Pilot | Программа для конвертирования HTML документов в формат PDF.
Text2PDF Pilot | Программа для конвертирования текстовых (TXT и RTF) документов в формат PDF.
CHM2HTML Pilot | Программа для конвертирования CHM документов в набор HTML страниц.
Заполнение форм — линейка Form Pilot
Form Pilot Home | программа для заполнения различных бумажных бланков и анкет. Программа окажет Вам помощь при заполнении сертификатов, грамот, дипломов, налоговых форм. Удобная альтернатива пишущей машинке.
Form Pilot Pro , Form Pilot Office | программы для заполнения различных электронных форм (PDF, DOC, XLS, TXT…). Вы можете заполнить любую форму и послать ее по факсу без распечатывания на бумаге.
Form Pilot Filler | программа, предназначенная только для заполнения бланков, подготовленных в Form Pilot Pro/Office. Вы можете подготовить специальную форму в Form Pilot Pro/Office и разослать ее для заполнения. Программа Form Pilot Filler распространяется свободно.
Работа с изображениями
Color Pilot | программа для цветокоррекции изображений. Это изобретение, которое делает цветокоррекцию доступной даже детям. Для Windows и для Mac OS X .
Black&White Pilot | бесплатный вариант Color Pilot
Curve Pilot | программа для обучения основам цветокоррекции изображений.
Color Pilot Plug-in | плагин цветокоррекции. Подходит для графических пакетов, совместимых с плагинами Adobe Photoshop.
Silver Pilot | программа для конвертирования негативов в позитивы. Программа предназначена для простой, быстрой и качественной конвертации негативов в позитивные изображения с возможностью последующей цветовой коррекции.
Print Pilot | программа для удобной и быстрой печати графических изображений на принтере. Программа будет полезна пользователям много и часто печатающим графические изображения на принтере.
MagicMap | программа для извлечения цветовой информации из растровых изображений и разнесения ее в отдельные цвета/слои.
Работа в интернете
IE Security Pilot | программа для стирания следов путешествий по сайтам. Помогает Вам стирать следы путешествий по сайтам в Интернете.
Surf Pilot | ваш помощник, доставляющий информацию из интернет. БЕСПЛАТНАЯ программа!
Notes Pilot | интернет-органайзер.
Клавиатурные утилиты
Type Pilot | автонаборщик текста.
Sound Pilot | звуковая атмосфера для текстовых редакторов. Каждое прикосновение к клавиатуре рождает звук, который разнообразит процесс набора текста, развлекает и снижает утомляемость.
Разное
Data Pilot | анализ данных в Microsoft Excel непараметрическими методами.
Voice Notes Pilot | голосовые заметки.
Tray Pilot | спрячьте трей!
Flash Tuner | тюнинг исполняемых файлов, созданных в Macromedia Flash.
Для разработчиков
PDF Creator Pilot | ActiveX-библиотека для создания PDF-документов.
Последние новости о наших разработках Вы можете найти на нашем web-сайте: http://www.colorpilot.ru/